Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Wave Solder Issue or maybe not?

Views: 1628

dave

#40081

Wave Solder Issue or maybe not? | 28 February, 2006

All,

I am currently trying to run a quantity of boards thru my wave machine but I am having serious issues with hole-fill or lack of aswell as others. The boards are HASL finish and due to materials issue they have been waiting for Wave Solder Process for over 5 months now after going thru reflow.

There is a fair bit of copper in the board so it needs a good amount of heat but we have dealt with this already so I dont think this is an issue. The board is not suitably designed for wave but there isnt an abundance of real estate to move things around either.

Previously we have had reasonable yield on this product but its very poor this time.

I am thinking that the solderability has been badly effected on the boards due to the gap between processes ! Could this be contributing to my problems , how would I go about fixing it (stronger flux?)

Any ideas/inputs appreciated..

reply »

#40085

Wave Solder Issue or maybe not? | 28 February, 2006

Questions are: * What is the scale and scope of the problem? * What does the unfilled portion of the barrel look like? * What class of flux is your solder paste?

reply »

dave

#40089

Wave Solder Issue or maybe not? | 1 March, 2006

Hi Davef,

Basically there is very poor signs of wetting ,the hole fill from the top of the board is non-existant and we are using 63/37 solder bars (wave solder machine).

reply »

#40091

Wave Solder Issue or maybe not? | 1 March, 2006


RDR

#40092

Wave Solder Issue or maybe not? | 1 March, 2006

I would definitely try a more agressive flux. Are you using a W.S. or No-Clean?

And of course check the usual preheat temp flux application dwell time immersion depth

reply »

dave

#40093

Wave Solder Issue or maybe not? | 1 March, 2006

we are using a no-clean flux.

reply »

dave

#40198

Wave Solder Issue or maybe not? | 6 March, 2006

Outcome:

More heat required...

thanks to all who contributed.

reply »

reflow oven profiler