Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.

Error on FUJI IP-2



Error on FUJI IP-2 | 6 May, 2005


I have an INTERMITENT error on my FUJI IP-2 that cause to me many headaches.

The error is " SERVO NOT GOOD". In the books, it means that it is relative to servo amplifier. But I can't assume that is the problem because sometimes the machine works sometimes not. The error is relative to Q1 axis if I understand correctly the literrature.

Can anyone give me any hints to try to solve the problem?

Thank you

reply »


Error on FUJI IP-2 | 6 May, 2005

Does the problem happen at start-up? Does the servo amp have an error? If yes to both, could be a bad cable, or a badly tuned servo amp. If after running and the amp has an error it could still be the cable but also brings in things like a bad motor or bearings causing an overload for the motor. This is by no means a complete list of possibilities but some of the more common ones.


reply »



Error on FUJI IP-2 | 9 May, 2005

Inspect the cables specially in those area where cables have bendings with the motor motion. If they have something covering them or extra insulation try to remove it and inspect closely. If the machine runs and suddenly stops with this error and after turning it on and off several times you're able to reset the error, I bet there is a cable not totally but partially teared.

reply »

SMT Custom Nozzles

Reflow Ovens thermal process improvement