Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


quad 1000 error

I am currently using a quad 1000, and up to now it has been ... - Feb 23, 2005 by

Hey smtqueen, grow up. ... - Feb 23, 2005 by Ordie  

... - Feb 02, 2006 by

c.b

#32830

quad 1000 error | 23 February, 2005

I am currently using a quad 1000, and up to now it has been a good reliable machine upto yesterday. I now have an error message that reads "driver error, emergency stop" the machine then freezea and will not run. Could some one please tell me if this is terimal, or point me in the right direction towards fixing the problem. I have reset the machine so the memory is not over loaded.

reply »

smtking

#32831

quad 1000 error | 23 February, 2005

Call technical support. Dumbass

reply »

c.b

#32832

quad 1000 error | 23 February, 2005

thank you that was really helpful, i thought this was a grown up forum, at the moment i am finding it a little difficult to get technical support as not many service engineers support these old quads. So if a grown up out there has any contact names i would appreciate it.

reply »

bobpan

#32835

quad 1000 error | 23 February, 2005

Hello C.B. I am a former trainer/fse for that machine and still have a q1000 bible for fixing problems. I think the machine may need servo tuned to which there is a procedure that i would have to find. First thing to do though, is to drop the machine running speed from 100% to 70% to see if the problem 'goes away'. If the problem does not occur....then it is a servo tuning problem. Let me know what you find and leave me some contact info so i can get in touch with you. By the way....quad or Tyco no longer 'knows' what a Q1000 is.

reply »

#32836

quad 1000 error | 23 February, 2005

Hey smtqueen, grow up.

reply »

Dilbert

#32837

quad 1000 error | 23 February, 2005

I don't work on quads but I can give you some things to look for...

Each of the moving axis work off a motor that is controlled by a "drive". Some of these drives have a fault or error output that is connected to the motion controller. One of your drives is reporting a fault to the controller.

Move all the axis off of the limits (away from the end of travel) and try rehoming the machine. You may want to power down the machine, move the axis, power up and home the machine. Powering down should reset the drives.

If you still have the problem then try and find which axis is causing the problem. If the software doesn't tell you, you can look at each of the drives and see if one of them is indicating a fault (LED). Once you figure out which drive/axis has the problem you can start looking at wiring on that axis and check connections.

I haven't worked on quads but this should get you started. Hopefully I'm not a dumbass like the last guy.

reply »

c.b

#32838

quad 1000 error | 23 February, 2005

Thank you for your reply bobpan, and will try dropping the running speed, will let you know.

reply »

c.b

#32839

quad 1000 error | 23 February, 2005

Thankyou also dilbert, have reset the machine, and given it a maintenence check they are pretty basis thing's and these machines usually only stop when it is user error! will try the slow running mentioneed from bobpan and will also try your suggestions.

reply »

c.b

#32840

quad 1000 error | 23 February, 2005

No i,m sure you would like to have that title, then you can be a couple!!!!

reply »

#34268

quad 1000 error | 16 May, 2005

Hi C.B,

I have been doing some repairs on a Quad 1000 and I am getting to know it better that I want to. My comapny is located in San Jose, CA and I can offer you on site support if you are in the area. I also had an operator "update" the configuration file on the machine. I am looking for the original software for the Quad 1000. Do you have this? Are you willing to send me a copy? Please let me know.

reply »

#34269

quad 1000 error | 16 May, 2005

Hi Bobpan,

I would like to know if you have access to the original Quad 1000 software? I have an operator who "updated" the configuration software on the Quad and hosed it up.

reply »

??

#34282

quad 1000 error | 16 May, 2005

Are you sure you dont mean quad 100. The software for a quad 1000 (which was a samsung machine) was not available on disks or to install......I dont recall ever seeing it on a disk. If its a quad 100, you would need version cc5.6d central controller software. I am sure someone out there has that and could send it to you.

reply »

#34599

quad 1000 error | 27 May, 2005

I believe it read Quad 1000 on the machine ID label. The serial number of the machine is 9518-A-02. The operator changed some settings in the configuration file and I need to get that back to the original settings. Any help you can offer would be greatly appreciated. Sorry for the late response. If you want, respond to michael@uptimeteam.com and I will get it sooner.

Thanks, Mike.

reply »

bobpan

#34642

quad 1000 error | 31 May, 2005

Mike, There was a dipswitch that can be changed that will clear the machine settings and reset everything back to defaults. You will also lose your programs so backing up everything is a must. If you need and/or want to do this let me know and i will find out which switch needs changed.

reply »

#34929

quad 1000 error | 13 June, 2005

Hi Bobpan,

I don't need or want to do this, I have to! I am very interested in what can be done. Please send more info.

Thanks, Mike.

reply »

bobpan

#34934

quad 1000 error | 13 June, 2005

Mike, Right down all the settings you have for your machine (this may take a while). Also back up the programs you want to save. Now....if i can remember correctly.....when looking into the black computer box from the back of the machine...in your bottom left hand corner is 2 sets of dip switches. turn off the machine and switch number 8 of dip switch 1 to opposite direction.....then turn on the machine for 20 seconds. Then turn off the machine and put the switch back to its original setting. This should reset the param's to default numbers. You will have to re-enter all the importent numbers.....like (head to camera,timer settings). MAKE SURE YOU COPIED ALL THE NUMBERS BEFORE DOING THIS OR THE MAN ABOVE MIGHT NOT BE ABLE TO HELP YOU. You are going to have to figure out for yourself...which one/ones are causing your problems unless you would like to post what the issue is.

Good luck......if you need more help just keep posting

Bob

reply »

Shannon D

#35161

quad 1000 error | 24 June, 2005

Contact Mike Tieman at Quad Care 859-442-0776. I have used him in the past. He's sharp and honest.

reply »

bobpan

#35173

quad 1000 error | 26 June, 2005

Mike no longer is employed by Tyco. Also if i were a betting man......i would bet....that he doesnt know the quad 1000 inner workings toooo well.

reply »

Walter

#39204

quad 1000 error | 19 January, 2006

HI bobplan.... ! I'm brazilian an i have a error message too ! But the message is "System Error... Please Check the system"

And the machine freeze !

Please .. help me !

reply »

bobpan

#39207

quad 1000 error | 19 January, 2006

Walter, Read what i posted above about switching the dip switch 8 on dip 1. That will probably solve your problem but once again....make sure you write down all your machine settings because everything will be reset.

reply »

bobpan

#39208

quad 1000 error | 19 January, 2006

Doesn't Karl Mohor with KTI still service the equipment down there???

reply »

MAZINK

#39477

quad 1000 error | 2 February, 2006

Does any one know about QSV ! PLUS

reply »

MazinK

#39478

QSV 1 PLUS error | 2 February, 2006

bobpan

#39479

quad 1000 error | 2 February, 2006

shoot me a question and i will be glad to help....but you really should start a new thread....than to keep this old one going.

reply »

MazinK

#39486

quad 1000 error | 2 February, 2006

Did you get my message BOB?

reply »

MazinK

#39500

quad 1000 error | 3 February, 2006

Hello BobPan,

I sent you a message yesterday ! I was wondering !did you get it regarding QSV 1 Plus.

Please Advise!

reply »

MazinK

#39501

QSV 1 PLUS | 3 February, 2006

Hello BOB, Did you get my message yesterday regarding the machine i have here!? Please advise.

Thanks

reply »

bobpan

#39503

QSV 1 PLUS | 3 February, 2006

no....post a question......and possibly....yee shall receive an answer.

reply »

#39537

quad 1000 error | 6 February, 2006

Hello BOb, Sorry, I wasn't getting your responed because i wasn't log in completlt. I sent an email yesterday which is as follow.. I have a quad machine (QSV 1 PLUS) here and I been having problem with it since 2 month. massege keep coming says 1) Buffer full in line 4 2) Factnet.cpp line 224 I taked to people @tyco they say COULD be some of 2 boards, either IFC board or TEP board. Please bob, I need some help. Thanks

reply »

bobpan

#39541

quad 1000 error | 6 February, 2006

Ok....that is very vague...but here is the approach i would take. 1. rename permanen.tbl file and reboot 2. rename calibrat.arc file and reboot * both files are located in c:\2kla\gui\guiqsv1* If it fixes the problem....it was a software issue. 3. If it doesnt fix the problem.....you may need to flush the b-rams on the tep card.....there is a procedure for this but i would recommend having someone at least talk you through it over the phone.

reply »

bobpan

#39542

quad 1000 error | 6 February, 2006

Mazin, Give me some more information as to what originally caused the problem, Was there an electrical storm, was someone programming when the problem happened, Did you start it up and it happened, etc...etc... The more information the BETTER i can help you.

reply »

#39621

quad 1000 error | 10 February, 2006

Thanks Bon, i will try it today, hope will work, otherwise, i will let you know. Thanks

reply »

A.S.

#46421

quad 1000 error | 30 December, 2006

TRY TO REPROGRAM THE AXISES AND CHECK THE WIRES GOING TO THE E-STOP BUTTON THESE PROBLEMS CAN CUASE THESE ERROS TO KEEP COMING UP TRY THIS AND YOU MAY FIX YOUR PROBLEM

reply »

SMT Custom Nozzles

soldering station