Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Universal Rad 6348A chain advancement problems.....

#31416

Universal Rad 6348A chain advancement problems..... | 18 November, 2004

I know this is not a SMT machine, but I thought I might find someone on here who could help me. We have an old Universal 6348A Radial lead inserter. The problem we are having is the chain will stop, periodically, before the chain stop status wheel makes it to the sensor. Always in the same spot in the program. Always at the same spot on the wheel. I unplug the motor, advance it until the sensor is made, push start and it continues running. We have, so far, changed the relay in the chain drive card box. Also we changed the 8AC out card. I also removed the belt from the motor and gearbox, and advanced the motor a little, reinstalled the belt, and the problem just moved to another spot in the program. The damn motor is $1100, and the gearbox is $5000, so I really want to make sure they are bad before I order one. Any suggestions???

reply »

#31417

Universal Rad 6348A chain advancement problems..... | 18 November, 2004

I know this is not a SMT machine, but I thought I might find someone on here who could help me. We have an old Universal 6348A Radial lead inserter. The problem we are having is the chain will stop, periodically, before the chain stop status wheel makes it to the sensor. Always in the same spot in the program. Always at the same spot on the wheel. I unplug the motor, advance it until the sensor is made, push start and it continues running. We have, so far, changed the relay in the chain drive card box. Also we changed the 8AC out card. I also removed the belt from the motor and gearbox, and advanced the motor a little, reinstalled the belt, and the problem just moved to another spot in the program. The damn motor is $1100, and the gearbox is $5000, so I really want to make sure they are bad before I order one. Any suggestions???

reply »

#31419

Universal Rad 6348A chain advancement problems..... | 18 November, 2004

I know this is not a SMT machine, but I thought I might find someone on here who could help me. We have an old Universal 6348A Radial lead inserter. The problem we are having is the chain will stop, periodically, before the chain stop status wheel makes it to the sensor. Always in the same spot in the program. Always at the same spot on the wheel. I unplug the motor, advance it until the sensor is made, push start and it continues running. We have, so far, changed the relay in the chain drive card box. Also we changed the 8AC out card. I also removed the belt from the motor and gearbox, and advanced the motor a little, reinstalled the belt, and the problem just moved to another spot in the program. The damn motor is $1100, and the gearbox is $5000, so I really want to make sure they are bad before I order one. Any suggestions???

reply »

PCB machines

Reflow Ovens thermal process improvement