Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


contamination on copper

prod

#28084

contamination on copper | 15 April, 2004

hi,

Having put a copper socket trough a wave soldering machine, and then through a DI wash, the boards have been dried and after a few days a green residue has been noticed on the copper. any suggestions? not drying properly maybe? or could it be the chemistry that is involved?

reply »

#28090

contamination on copper | 15 April, 2004

Pure (red) copper oxide is green, its not a residue its just oxidation. In your case water and heat will accelerate the oxidation process of unplated or unprotected pure copper. The best way to avoid this from happening is use a socket with tin or nickel plating or messing (copper/zinc) alloy. The copper/zinc alloy is oxidation resistant.

Hope this helps Patrick

reply »

#28114

contamination on copper | 16 April, 2004

Your copper corrosion is not good. It indicates that you have not done a good job in cleaning. [We assume this is a medium green color, not unlike the color of the solder mask on your board, that is almost like a translucent lacquer; rather than the opaque, light green color of an achitectural bronze statue.] For more green copper corrosion, look here: http://www.alphametals.com/products/fluxes/PDF/green1.pdf

It's unusual for copper to turn green so quickly: * You figure the copper pipes in your basement are still brownish-colored, not green, after how many years? * Think about how many years of sweaty palms that have coursed the pennies in your pocket and they're still brownish, not green.

Certainly, as Patrick mentioned [in an earlier posting on this thread], using a material other than copper on the socket leads is a good idea [we haven't seen copper leads in years], but that doesn't get past the idea that your green corrosion is present or showing-up so quickly.

Waxing philosophical, observing this could be a blessing, pointing you towards a problem in your process that you might not have realized if you were using a different material on the connector leads of the socket.

Then on the other hand, Patrick is probably correct. You could be applying too much flux, trying to get the tarnished copper leads to solder properly, which makes it difficult to remove the baked-on flux residue, which makes it difficult to clean properly. [Ah, if only buyers would realize the problems they create in "saving" a penny on the cost of a part.]

reply »

SMT Equipment Online Auctions

SMT in-printer dispensing