Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Installing TPSys

Russ Supersano

#10610

Installing TPSys | 15 July, 1999

I was wondering if someone could help me with a little problem I am Having with a MyData TP-11 UFP running TPSys 1.4.2. Early this week the machine crashed and I had to reload the software. I re-insatalled Venix then the CP4 driver then TPsys and Servo packages. Everything seemed to install fine but after the reboot it dumps me into the UNIX command prompt and won't start the TPSys. The only error it gives me says that it is an unknown machine type and a "-sh". IF anyone could help out with this problem I would be must appreciative.

reply »

ScottM

#10611

Re: Installing TPSys | 15 July, 1999

| I was wondering if someone could help me with a little problem I am Having with a MyData TP-11 UFP running TPSys 1.4.2. Early this week the machine crashed and I had to reload the software. I re-insatalled Venix then the CP4 driver then TPsys and Servo packages. Everything seemed to install fine but after the reboot it dumps me into the UNIX command prompt and won't start the TPSys. The only error it gives me says that it is an unknown machine type and a "-sh". IF anyone could help out with this problem I would be must appreciative. | I had a crash with 1.6 a while back (now running 2.0 with Linex). I called 1-978-538-3196 or 1-510-429-3790, Mydata Service, and had them come out and fix it. Sure it cost a few bucks but my production line was down and loosing more $$'s daily. Not the help you're looking for but give these people a call and maybe they can help you over the phone (free).

Good Luck, Scott

reply »

#10612

Re: Installing TPSys | 16 July, 1999

Give Mydata a call as Scott said, they will take step by step over the phone.

Wayne

| | I was wondering if someone could help me with a little problem I am Having with a MyData TP-11 UFP running TPSys 1.4.2. Early this week the machine crashed and I had to reload the software. I re-insatalled Venix then the CP4 driver then TPsys and Servo packages. Everything seemed to install fine but after the reboot it dumps me into the UNIX command prompt and won't start the TPSys. The only error it gives me says that it is an unknown machine type and a "-sh". IF anyone could help out with this problem I would be must appreciative. | | | I had a crash with 1.6 a while back (now running 2.0 with Linex). I called 1-978-538-3196 or 1-510-429-3790, Mydata Service, and had them come out and fix it. Sure it cost a few bucks but my production line was down and loosing more $$'s daily. Not the help you're looking for but give these people a call and maybe they can help you over the phone (free). | | Good Luck, | Scott |

reply »

Plasma Prior to Conformal Coating

Heller Industries Mark 5获得了 2015年中国SMT远见奖 - 回焊炉领域