Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


  • SMTnet
  • »
  • Electronics Forum
  • »
  • Board Handling Error: Waiting for output board transfer to complete, on GSM1 4681A UIC

Board Handling Error: Waiting for output board transfer to complete, on GSM1 4681A UIC

Views: 2557

#76073

Board Handling Error: Waiting for output board transfer to complete, on GSM1 4681A UIC | 28 July, 2016

Recently started setting up our GSM 4681A system, and one of the machines comes up with the message "WAITING FOR OUTPUT BOARD TRANSFER TO COMPLETE" after the Zeroing process has been started. Machine has all the defaults set, two SMEMA connected universal conveyor at port 1 and 2. Zeroing never completed and always a board is being recognized inside the machine as the zeroing process continues and stalls, with no board. We have followed all instructions as per removing the supposed board, nothing works. We need some ideas as to how can we approach this issue. Greatly appreciate someone pointing us in the right direction.

reply »

#76074

Board Handling Error: Waiting for output board transfer to complete, on GSM1 4681A UIC | 28 July, 2016

We have similar machines and they will give errors like this if the adjustable sensor on the unload end is over the fixed or movable rail.

reply »

#76083

Board Handling Error: Waiting for output board transfer to complete, on GSM1 4681A UIC | 29 July, 2016

I appreciate your response. I kind of read about it, and made sure nothing sensor-wise is activated by mistake on the process of zeroing. Right now the machine is in this set up, and the rear rail is all the way to the back stop. So the sensor on the port two is completely clear of any obstructions as well as the sensors on the machine conveyor. We even switched some of the sensors, we traced the wiring and replaced the cards related to it located on the low power servo chassis. The issue continues, still at zeroing, the "board inside machine" stops it and we stall again. I may be wrong, but I believe the prior configuration was for a dual lane type, we have adjusted every possible default to a single lane conveyor type, there might be still some sort of conflict in this process, I keep thinking that is the reason it senses another board inside. Thank you, we will continue researching the problem, any other ideas are welcome. Thank you.

reply »

  • SMTnet
  • »
  • Electronics Forum
  • »
  • Board Handling Error: Waiting for output board transfer to complete, on GSM1 4681A UIC

Lead Free Wave Solder - 1 Click SMT