Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


  • SMTnet
  • »
  • Electronics Forum
  • »
  • GSM machine stops responding to VME during production, CLOCK01.SYS failed to install

GSM machine stops responding to VME during production, CLOCK01.SYS failed to install

Views: 1583


Tom

#75571

GSM machine stops responding to VME during production, CLOCK01.SYS failed to install | 20 April, 2016

Hi Guys,

Yesterday one of our two gsm1 machines just stopped moving and let down the board mid-production. The epc computer continued to respond but no messages were displayed when palming up or down. I tried local IO and it said no IO was configured for any subsystem I was trying to access. I used the shutdown function to turn off the machine.

This morning I booted up the machine and got an error message reading 'device driver CLOCK01.SYS failed to install' as shown in the image attached. I pressed the reset button on the EPC and the machine rebooted and initialized like normal.

I'm wondering what might be failing on the machine so I can try and resolve the issue; any input would be appreciated.

Otherwise these older machines seem to work great now that we've finally worked out most of the issues and learned how to use them. We're really hoping they can help our small manufacturing company grow.

Attachments:

reply »


Tom

#75669

GSM machine stops responding to VME during production, CLOCK01.SYS failed to install | 6 May, 2016

A similar issue happened with our second machine the other day. I noticed on both machines that the "BM" light on the sys68k cpu force board goes out when this happens. Does anyone have any insight on what this means?

reply »


Tom

#75670

GSM machine stops responding to VME during production, CLOCK01.SYS failed to install | 6 May, 2016

I found this in the Force SYS68K CPU-30 manual:

------------ "BM" LED If the CPU board is the current VMEbus master, the green BM LED is lit. This provides the user with a convenient visual indication of the status of the VMEbus. ------------

So the VMEbus is locking up or going down apparently; any idea what could cause this?

reply »

#75804

GSM machine stops responding to VME during production, CLOCK01.SYS failed to install | 1 June, 2016

Usually, that type of error is comming from a damage HDD Corrupted sector or something similar

You can reload the firmware but don't forget to backup everything, specially the calibration & mapping files

reply »

  • SMTnet
  • »
  • Electronics Forum
  • »
  • GSM machine stops responding to VME during production, CLOCK01.SYS failed to install
PCB equipment

SMT Machines