Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Mydata Hydra tool reference marks error

Views: 2559

catsem23

#74084

Mydata Hydra tool reference marks error | 15 June, 2015

Hi I have been having a problem with my Hydra tool reference plate. Machine keeps stopping and comes up with error message - failed to locate hydra tool reference marks & Error mounting component .... from feeder ..... with nozzle .... I have checked my camera for any components that may have fallen in it and also checked the reference plate and gave it a clean. There appears to be no damage to the plate and the reference marks seem clear and defined to me even under a microscope. Mydata/Mycronic were saying I may need a new hydra ref plate, but there doesn't seem to be anything wrong with it. Has anyone else had this problem and any solution? Thanks.

reply »

#74099

Mydata Hydra tool reference marks error | 17 June, 2015

Hello

Had a similar problem way back with the hydra, first go to the service program manually activate the hydra camera then move the Xwagon to place the hydra ref plate over the hydra camera and check first if the camera works, second the image you must see is the ref plate with the white dots there must be 2 rows of white dots one is in the upper part of the ref plate and the other in the lower part, if you cant see them your camera is wrong and need to adjust it, or our ref plate needs to be change there are other things you can do but out of top of my head those 2 came up

cheers!

reply »

#74128

Mydata Hydra tool reference marks error | 25 June, 2015

Let us know how it goes. We offer Mydata support and parts should you need it. http://www.islandsmt.com

reply »

SMT Custom Nozzles

Hioki Flying Probe Tester