Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


QSP2 Tep Errors

Views: 2391

#72360

QSP2 Tep Errors | 3 July, 2014

Hey guys wonder if anyone can help me, having an issue with our Quad QSP2, at the moment it is displaying Tep2 - Send Status command failed Tep1 - Send Status command failed

and there is no response from the gantries, the interlocks appear to be working correctly when viewing the leds on the pcb (forget what this is called)

any suggestions? is there anything I can check through the RTC ?

reply »

#72362

QSP2 Tep Errors | 3 July, 2014

Try these things:

1. Reseat the cards (with power off) and Reboot the machine and see if the errors clear. 2. Unplug the nozzle changers and try to reboot....sometimes they can mess up the system. 3. If all the above fails.....the b-rams in the cards could be corrupt....to resolve this you need to do a tep b-ram flush. There is a procedure for this.

I dont have access to my information until monday. If it can wait...e-mail me on monday. My e-mail can be found @ www.precision-repairs.com

If it cant wait.....i would talk to PPM....They should be able to help you.

good luck Bob

reply »

#72363

QSP2 Tep Errors | 3 July, 2014

oh....by reseat the cards....i mean the transport cards that are located in the top right side of the machine above gantry 2.

reply »

#72376

QSP2 Tep Errors | 7 July, 2014

cheers, will give that a try and get back to you :)

reply »

#72480

QSP2 Tep Errors | 29 July, 2014

I have had to flush the ram when replacing a TEP controller. These are kind of scetchy instructions from my notes, never could get PPM to send me any procedures. Hope this helps.

Plug keyboard and monitor into RT computer and navigate to 2kla/RT/TEP. At prompt type go_load Select option F and press enter to flush RAM. Reload parameters TEP machine transport. Select Rail cal config and press enter. Send cal to TEP.

reply »

#72482

QSP2 Tep Errors | 30 July, 2014

cheers turns out it was both, cards needed reseating and also the ram flushed :) its back up and running now :)

reply »

Reflow Oven

Manufacturing Software