Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.

unknown nozzle st 17

Views: 1890


unknown nozzle st 17 | 17 November, 2013


I have difficulty on solving unknown nozzle st 17.situation goes like this,almost I run bout 6 models each day,but 1 to 2 models only have this problem.I almost done a few basic troubshoot such as clean censor st 17,clean cluch using proper material, and try to swap nozzle holder as well but still the same.Error only appear when machine start to pick high per.lastly I perform master rest on machine and sent new proper.unfortunately still same.

My question is first y for that 2 models Only? Needed any tuning on amplifier especial on st 17? Or any partdata problems? Any related on shaft? If yes y never impact on other models?Only

reply »


unknown nozzle st 17 | 19 November, 2013

I am not trying to be critical but, you didn't even say Fuji CP-6 problem. There are CP-6, CP-642, and CP-643 machines, are asking 2 model as 642? Anyway, slow the cam speed down in the proper to 40 or 50%. If the problem goes away check the maintenance manual for how to clean the shaft clutches, if not report back, it could be quite complicated to solve.

reply »


unknown nozzle st 17 | 20 November, 2013

Station 17 and 19 errors are almost always caused by dirty clutches or bad sensor dogs.

My guess would be bad sensor dogs in this case if it only does it on certain jobs. The reason it happens on those jobs is because there are nozzles being indexed to the position where the dog is bad.

reply »

SMT Custom Nozzles

pcb components vacuum pick up