Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Views: 3099


UNIVERSAL GSM 1 | 15 April, 2013

Hi, I have another problem. This time with a vintage 1995 GSM machine. Upon startup, I am seeing a part to pad LED tower time out. The GSM knowledge base says to change they relay at CR1 on the power distribution board. On this machine, the power distribution board is very simple. The only relay that is there is good. I checked all the fuses and camera connections and all appear to be normal. I am at a loss as to what this error is or how to fix it. The machine will not zero because of this error. Can any one help? Thanks,

reply »


UNIVERSAL GSM 1 | 18 April, 2013

Are you trying to bring up to life an old machine or the problem just started to appear? There might be several causes for this problem. As a quick fix, you can change in th settings logic polarity of that signal, so it will be OK when actually not. Then you can try to zero machine.



reply »


UNIVERSAL GSM 1 | 19 April, 2013

This machine had been off for a few months. After we booted it a few days ago, this problem popped up. How exactly would I change the logic polarity?

reply »


UNIVERSAL GSM 1 | 22 April, 2013

Go to Setup->Parameters->Miscellaneous I/O then select Inputs and scroll down to REAR_P2P_TOWER_DOWN, select appropriate input and change State field from 1 to 0, then press OK and save.

reply »


UNIVERSAL GSM 1 | 22 April, 2013

Thanks for the advise, but it appears that there is more to this issue than just the input/output configuration. Is there anyone in the San Francisco bay area that can help troubleshoot this machine for me? I am located in Fremont California and am willing to pay for a local person to come out and inspect this machine along with another GSM1 and a GSMx all running O/S 2 and software 3.0.1. Please send me an email and I will give you more information. Thanks.

reply »


UNIVERSAL GSM 1 | 24 April, 2013

Hi i am not local i am at texas, but as soones what i can do for you is offer parts if you need

reply »


UNIVERSAL GSM 1 | 24 April, 2013

Check the fuses on the power distribution panel. All of them have indicating LED, so check is easy. Maybe 24V feeder supply is out...

reply »

PCB machines

Lead Free Wave Solder - 1 Click SMT