Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Fuji CP4 feeding sensor problem

Views: 3076

#67226

Fuji CP4 feeding sensor problem | 8 September, 2012

Can anyone help me out this Fuji CP4 problem? I just move my machine to a new place, The feeding sensor error keep on poping up. but the mahine work on manual mode. When we switch to auto mode, it just to pick up the part and the machine stop on the feeding sensor error. Please help or come to fix it if you know the problem.

thanks

David

reply »


ben

#67233

Fuji CP4 feeding sensor problem | 10 September, 2012

Hi,

what's the feeding sensor error? the sensor for cartrige or the sensor on cylinder up of feeder? manual is step mode? if you have the number of error at screen,i have the fuji error code help.

in step mode the machine is very slowly,maybe the axis movement have the time return to this place.

reply »

#67237

Fuji CP4 feeding sensor problem | 12 September, 2012

Sounds like the feed cylinder sensor. Its a air cylinder hooked to the tape feeder advancing mechanism in the rear of the machine. Go into the I/O and make sure the sensor is changing state when you flag it.

reply »

#67239

Fuji CP4 feeding sensor problem | 12 September, 2012

Ben: you are right, I think the timing must be off some how. I will check the error code and post it back here.

thanks

David

reply »

#67240

Fuji CP4 feeding sensor problem | 12 September, 2012

Sr. Tech: I will check the air cylinder at the rear and see what position when the machine stop.

Thanks

David

reply »

#67242

Fuji CP4 feeding sensor problem | 12 September, 2012

You probably have a component that you are telling to advance twice.

reply »

SMT Custom Nozzles

Essemtec Spider SMT Fluid Dispenser