Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Samsung CP40CV VME Issue

Views: 6294


JB

#66072

Samsung CP40CV VME Issue | 27 March, 2012

We have an issue with our Samsung Pick & Place. It comes up with errors.

No sequence-finished from handler (%1) Loading SYSTEM data to DPRAM is failed Failed to create empty document No command response from handler. (0xffff)

We have tried swapping the VME I/O cards from machine to our other machine and that works fine

Has anyone any ideas?

reply »

#66073

Samsung CP40CV VME Issue | 27 March, 2012

Hello, I am pretty sure the handler is the vme card rack. Make sure in your system settings that the machine type is correct. It will not communicate if the wrong machine type is selected.

What started the problem? Has anyone re-installed the software for any reason? Does the i/o screen show the interlocks for the doors are ok?

Good Luck

reply »


JB

#66074

Samsung CP40CV VME Issue | 27 March, 2012

Nothing should have changed on the machine, we have been using this machine for years.

It just started one day. I don't think anything set it off.

reply »

#66075

Samsung CP40CV VME Issue | 27 March, 2012

Try Re-seating the card that connects the ISA slot from the computer mother board to the I/O Dpram card. It may be worth checking the ISA card for bad solder joints. The computer mother board could be going bad. Check for vented electrolytic caps. Hopefully it is not a mother board issue. They are hard to find these days.

reply »


JB

#66078

Samsung CP40CV VME Issue | 28 March, 2012

Brad. We have swapped the PC since the fault as we did have an old PC board lying around. I have tried the ISA card from the other working machine and that doesn't work either.

Think its time to get in some help.

reply »

#66080

Samsung CP40CV VME Issue | 28 March, 2012

Sounds like you have tried everything I can think of as far as hardware is concerned. One thing that sounds suspicious to me if the error "Failed to create empty document". I have only seen that error when my MMI software got corrupted in the process of testing spare motherboards. Have you tried setting the control board type to "None" in the INI Editor just to see if the software runs clean without the VME rack involved? Annother thing I noticed when testing spare mother boards is you have to make sure the bios is set to have the hardware handle plug and play or it will never comunicate with the VME rack. I realize that the failure started with your original motherboard but this would be something to check on your spare. Could you let me know what the cause of this problem was when you get it figured out? Feel free to email me if you have any quetsions Good Luck!

reply »


JB

#66087

Samsung CP40CV VME Issue | 29 March, 2012

Got help in, its the MVME162-220 CPU card thats faulty. Just awaiting a quote, not cheap, anyone got one for sale?

reply »


JB

#66152

Samsung CP40CV VME Issue | 13 April, 2012

Turned out to be just a axial 2A fuse on the MVME162-220 CPU card. Cheap repair in the end.

reply »

#66170

Samsung CP40CV VME Issue | 16 April, 2012

That is good to know. Thanks for posting

reply »

SMT Custom Nozzles

Non-heated dispensing system