Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Dek 265 GSX motor comms failure ...

Views: 5553

#65079

Dek 265 GSX motor comms failure ... | 22 September, 2011

Hi all,

We just got this machine and it is not fully functional. I read somewhere here that the folder mint has some useful stuff. I run mint and it said that it cannot communicate with card 0,1,2,3 (x1,x2,x3,x4). It said to make sure the cards are properly seated. So I pull them out and back in, and some other cards and after a few tries it got pass that point. Then it went to move the table (z) and it said that it can not determine the type. I went home that day and the next day it was back to the comms error. I noticed that the battery on the cards are at 1.4v and have some salt on the terminals. We're getting new batteries but it is going to take a few days.

Will this fix the comms error?

Thanks

reply »

#65080

Dek 265 GSX motor comms failure ... | 22 September, 2011

Low DCV on batteries should not cause issue with MINT download, but will cause loss of MINT files (and necessitate reload) upon power down...

Please contact me for additional assistance.

http://www.dekhead.com

reply »

#65101

Dek 265 GSX motor comms failure ... | 25 September, 2011

Have been through the same problem with the eurostep cards. The missing communications with the cards, suggest that some acid leaked from the batteries have etched tracks/and or the serial converters (soic8) on the cards. In all cases, clean the cards with some alchohol around the battery, and along the bottom of the cards. When you have replaced the batteries, you should be able to get it up and running again with the help of mint. If not, dekhead can help you.

reply »

#66020

Dek 265 GSX motor comms failure ... | 20 March, 2012

Dear sir, i have face same problem of motor Communication fail Card0,Card1,I Clean Whole card properly, change the battery new one ,reprogrammed mint, but Card 2&Card3 loaded the mint programmed but not in card 0 & card 1, Please suggest what to do

reply »

#66021

Dek 265 GSX motor comms failure ... | 20 March, 2012

Hello, the cards have bit switches adresse from 0 to 3. Can you check them? Slot 1 is card 0, Slot 2 is card 1 .....

reply »

#66023

Dek 265 GSX motor comms failure ... | 20 March, 2012

If problem is jumping from card to card; my direction would be 5vdc level. generally like it to be min of 5.15vdc on the MINT cards (top lead of 7-segment display).

www.dekhead.com

reply »

#66045

Dek 265 GSX motor comms failure ... | 22 March, 2012

i have check this 5v, it is okk,then any other solution pls

reply »

#66046

Dek 265 GSX motor comms failure ... | 22 March, 2012

yes i have check and insert in proper slot,as per there bit switches address

reply »

#66050

Dek 265 GSX motor comms failure ... | 22 March, 2012

if you download the mint program (maintance key switched and download via auto mode. Does is read the card correct and does it identifies the correct motor encoder?

reply »

#66061

Dek 265 GSX motor comms failure ... | 23 March, 2012

call 847-368-1155 option 3 for the DEKUSA Helpdesk

reply »


aj

#66142

Dek 265 GSX motor comms failure ... | 11 April, 2012

I would recommend that you disconnect the colour monitor and replace it with a standard one.... these monitors are dodgy as hell and cause untold problems throughout the power circuitry...try it and see how you get on...

reply »

#66144

Dek 265 GSX motor comms failure ... | 11 April, 2012

I believe the gentleman in India found a problem with one of the EuroSystem cards; AND then an issue with a corrupted PC MINT on the HDD... Seemingly resolved.

reply »

 Reflow System

Six Sigma Training