Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


MYDATA TP11 - Motor Controller M error

Views: 4696

#64414

MYDATA TP11 - Motor Controller M error | 3 June, 2011

I've been running a MYDATA TP11 for over a year now and yesterday when I turned it on I was given an error that I have never seen before. It had been a week since the last time I had used the machine and when it was turned on it told me that there was a problem with motor controller m, it went back to looking for the data server and then gave the following message:

TPSys terminated in unnatural way!!! Do you wish to create "savestatus"? Y for yes or n for no

If I choose no it goes through infinite loops bringing me back to the same screen. I also choose yes and went through the process of backing a save file. After it was done it took me back to the same screen again.

During one of the times I rebooted the system it brought me to the normal run screen, although it was in a different color scheme than normal. and at the bottom I got an error about motor controller m. I reset and reloaded the board for motor controller M but again it didn't help at fixing the problem.

Has anyone else had this problem? If so is there an easy fix?

reply »

#64415

MYDATA TP11 - Motor Controller M error | 3 June, 2011

I haven't seen that particular fail....but...

What was the failure with the M controller?

Might try moving your MOT cards around, to see if the failure follows one particular card. If so, you'll know you need a new MOT card. That might satisfy the TPSys terminate error...

Cheers, ..rob

reply »

#64417

MYDATA TP11 - Motor Controller M error | 3 June, 2011

After reseating the M controller boards I was able to get further than I had previously, no save status error, and was given an error about the voltage being wrong. During my last run my company had an electrician in to rewire somethings and put a new plug on my machine. It seems that they didn't wire the three phase plug correctly and once that was switched everything is working fine.

reply »

SMT Custom Nozzles

PCB Soldering Tools