Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Fuji CP642 Station 17 Help

Views: 4929

#62222

Fuji CP642 Station 17 Help | 9 July, 2010

I have a CP642 machine that always gives me a Station 17 or Station 19 nozzle error when the machine selects the 2.5mm 3.7mm or 5.0mm nozzles. It always throws an unknown nozzle station 17 error after all the heads have switched to the above mentioned nozzle and after the turret is making its way back to station 17/19. Does anyone know what would cause this error and how would I fix it. I have cleaned all the nozzle holders and still no dice. It only happens with the larger nozzle sizes. 0.7, 1.0, and 1.3 are unaffected. Please help. Thanks.

reply »

#62223

Fuji CP642 Station 17 Help | 11 July, 2010

First, check the sensors for 17th and 19th station....tune the sensor amplifier if necessary. Then, check the dogs on the nozzle holders... If the above, items are ok... check the 13th station clutch engagement. Calibrate if necessary...

fujiphil

reply »

#62241

Fuji CP642 Station 17 Help | 13 July, 2010

Sounds pretty much like the sensors/amplifiers need tuned on your machine. It is a fairly straightforward exercise to do this. The sensors basically look at the back of the chucks to determine which nozzle is in the lowest position and therefore which nozzle is in each position.

John

reply »

#62246

Fuji CP642 Station 17 Help | 13 July, 2010

Thanks for the replies. Indeed the amplifier needed to be tuned. I have recalibrated it and all is working as it should. Thanks for the advice.

reply »

#62247

Fuji CP642 Station 17 Help | 14 July, 2010

Dirty clutches can also cause this issue.

reply »

SMT Custom Nozzles

 Reflow System