Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.

Problem creating a new factory line in Fuji Flexa

Views: 2014


Problem creating a new factory line in Fuji Flexa | 26 May, 2010

Hi, first time posting on here.

We've recently acquired additional Fuji machines to add to our line and have moved premises to a new factory. I've been trying to set up a new factory line in Line Editor to use two of our existing machines (Fuji GSPII and CP3) along with a new IP2E. When trying to set up the new factory line it fails to complete saying the GSPII and CP3 are registered to an existing line. I also don't think it is picking up the IP2E properly.

To get around this we set up a virtual line using these machines and we were able to create a program on this line but when we tried changing to a real line we were getting that error again.

Then we dragged and dropped the virtual IP2E into the real existing line using the GSP and CP and it turned to a real machine there. But we weren't able to recieve propers or stored program data from the machine.

Within C/C server i have seen it "talknig" to the IP2E so it must be seeing it somehow.

I've only been working on flexa for a short time haven't quite worked it all out yet. Is there something i'm missing here? I'm thinking its a setting at a lower level within the C/C server that needs changed or something to do with the data line ports.

If anyone could help it'd be greatly appreciated!

Cheers, Chris

reply »


Problem creating a new factory line in Fuji Flexa | 4 June, 2010

For the machines that are similar I would start by making sure the model name and machine name are different. The machine type can be the same but you need to add a different sufix at the end or something. See if this helps and should be able to do same for IP2E.

reply »

SMT Custom Nozzles

PCB machines