Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


IP1 and SSOP28

Views: 5442

#61855

IP1 and SSOP28 | 18 May, 2010

I am having some problems getting the IP1 to place a SSOP28 package,pitch 0.65mm lead width 0.3mm. I am selecting computer vision 012 (tried 011) and vision type 100. EL data was put in looking at the datasheet and also measuring the device. Have tried F2 can see all the legs, F1 shows legs too and the width changes as i vary the ccd level. Have tried M and L nozzle (just in case one is not lighting properly) The part is picked up and head goes to it's xy location and stops, after about 20secs i get OS error.

When i select computer vision 01 the part is placed but obviously not accurately. All other non ic parts place ok. I am using a MCS30 with this IP1

Hope you guys are able to help out.

Thanks

reply »

#61856

IP1 and SSOP28 | 18 May, 2010

Hello mickd,

1) The EL data & Vision_type is NOT necessary when using MCS30 for IP1 machine.

note : your input of the above might have cause confusion during VP, hence the OS error.

2) I would suggest the following...

2a) lower the Lead_check_area to 10% 2b) lower Tolerance_information, Lead_w & Lead_l to 0.2 2c) re-confirm the Side_data (hidden page) where you key in "1" for every lead count. 2d) check your component height. The camera focus on the leads & CCD level will affect the width & lead pitch.

3) Please see the attached for a simple PDG for SSOP20.

4) Sorry for my language. I am asian. For detailed explanation, kindly write direct to apexservice@apexsmt.com

Attachments:

reply »

#61906

IP1 and SSOP28 | 21 May, 2010

Hi Fujispares thanks for the info but still not going.

Tried other ic parts and the result is the same. Also tried another vision board.

Any more suggestions? Thanks

reply »

#61907

IP1 and SSOP28 | 23 May, 2010

"The part is picked up and head goes to it's xy location"

Hello mickd, I believe VP had passed but machine is confused how to compensate & place.

OS error normally associate with a faulty VME card. Please check the following :-

VM1152 VM1730 VM1931

If the OS error code is 0001, please let us have the 8 digit error address.

p.s. Kindly check your other email account :-)

reply »

PCB Cleaning

Fluid Dispense Pump Integration