Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.

quad align init problem

Views: 2329


quad align init problem | 23 April, 2010

for the last couple of days when i power up our quad iv, i get assembler is off errors. i cannot get the machine and the quad align to start. any help is gratly appreciated.

reply »


quad align init problem | 23 April, 2010

Hello Sir,

in this situation I recommend you to check and reconect the conectors of Quad Align Board and also of Quad Align Sensor.

Everton - Brasil

reply »


quad align init problem | 20 May, 2010

Is this a single head Quad IVc or a dual headed line? if it is a dual line you can swap the align cards in the front bay between the two heads and see if the symptom follows. The card on the far right is a transport card, shouldn't need to swap that one. Be real careful to ensure you do not bend any pins on the connector in the back of each card when re-inserting the cards.

Several power cycles will often get the quad align to init for the day. This is not a fix but will at least get you running again.

Lastly, try clearing the memory by removing the battery with the power is off for about 10 seconds. Make sure you have you mod code file before doing this so that you can get your mod codes back. This will often fix strange failures.

reply »



quad align init problem | 20 May, 2010

Just a slight correction....the quad align card is located at the back rear right of the machine (in a cage). If it is a cyber-optics 4c machine....the laser align card is in the front card rack to the far left.

reply »

SMT Custom Nozzles

ii-feed SMT Intelligent Feeder