Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Mysterious reflow problem

Views: 3366

#59719

Mysterious reflow problem | 31 August, 2009

Hello, since some days we are facing strange problem with SMT component reflow

paste on one side of the component is reflowed correctly while the other side is 10%-70% non-reflowed (same component on 3 positions per module, alwyas the same land pad) product runs since 3-4 years without changes to process (same oven, same profile) temperature on the both sides of the component similar

other components types (mainly bigger than where the problem occours) are soldered correctly

there is a batch of 100 boards, and 1 - 3 come out with problem

no oven malfuntion or changes detected,

paste LF300 runs on other products (similar design - but different supplier)with no such problem, boards are NiAu finish

if anyone has an idea of what to check - please share

for us all this points into the pcb problem - but no idea of what to check on the PCB

reply »

#59726

Mysterious reflow problem | 31 August, 2009

How do you go about and what happens when you rework the poorly soldered pad?

reply »

#59733

Mysterious reflow problem | 1 September, 2009

Have you profiled at the problem side of the part?

reply »

#59735

Mysterious reflow problem | 1 September, 2009

davef

As for the repair : - with hot air blower it is not possible (you can melt, but it will not wet) - with standard iron - no problem to repair (no additional material is needed)

isd.jwendell

yes, the profile is checked on those places (same since 4 years) - no difference in temperatures

the pcb has a problem with not accurate drilled oblongs, exactly where we place the upside-down LEDs - we are wondering if the pcb supplier didn't reworked somehow those places

I've attached pictures for a better view

Attachments:

reply »

#59745

Mysterious reflow problem | 1 September, 2009

Is the solder wetting to the pad, and not to the part? If so, and all other things being true (same process, profile, solder), we'd suspect some contamination on the part preventing solder from wetting to the part. This could be tested by attempting to tin the component.

If the solder is not wetting to the pad, we'd suspect some level of contamination from the board house that's affecting the wetting. When we had a pad-wetting issue, our board house had us screen a board and reflow without componentes to check the wetting on the boards.

cheers ..rob

reply »

#59771

Mysterious reflow problem | 3 September, 2009

Because it's always the same terminal of the same part that is affected, and the same component is placed in multiple locations on the board without problems, I would suspect the board itself.

reply »

#59772

Mysterious reflow problem | 3 September, 2009

Does the established joint still exist if once again re-touched by a soldering iron, or does it return to the original problem? Wetting issues on pad could be for many reasons and you could analyze with a cause effect diagram.

reply »

#59773

Mysterious reflow problem | 3 September, 2009

to summarize - 3 components are placed on a single module x 8 on pcb - 2 anodes & 1 cathode are infected (so no component for us) - the problem does not look like wetting problem as the component and land pad is wetted, but the paste is not completely reflowed in the middle of it with strange flux residues gathering in ball shape - but we don't see any problem with profile temperatures

we completed : - ionic contamination tests on a bare board compared with other supplier that has no problem (no evidence)

we plan to do : - use different oven (more advanced & more zones) - clean one batch of pcb with DCT250 (used in standard to clean stencils & misprints)

reply »

#59901

Mysterious reflow problem | 19 September, 2009

Before you rule out the profile, did you run an actual profile of the board or run machine characterization? How old are your TCs? Have you run them more than a half dozen times? Is your profiler calibrated. In my experience making a living of profiling, often profilers suffer "garbage in, garbage out." I even wrote entire chapter of a book on characterization. Believe it or not there can be in the most extreme of situations a 10C delta due to process related issues (oven controller, delta across the belt, tc calibration).

Here are some recent postings on the subject in my blog: http://profilingguru.com/?s=characterization

reply »

#59931

Mysterious reflow problem | 22 September, 2009

Did you try pre-tinning your board on this suspect pad/s to see if it improved wetting/solderability prior to printing/SMT placement and reflow? Does the pad/s not soldering tie to a ground layer? I would connect a T/C to each pad of the same part and profile to see if theres a delta between the 2. Is this a no-clean or water sol process.

reply »

#59949

Mysterious reflow problem | 23 September, 2009

hello,

we are profiling with the pcb each day - results are very good with a small delta

we made another test board with TC only in the problem places - same good result

we tried 500-600 boards on 12 zone machine - zero defects while on standard 6 zone machine we have 2-5 boards / 100 with this problem

tried to extend the profile ( more TAL & higher peak t ) - no improvement tried to shorten the profile ( less TAL & simila peak t ) - no improvemen (this one is set closer to the 12 zone one ) now we will test the profile with nitrogen (standard is air)

for the pretinning it is a problem to make it on 100 boards :), and the pad is not much a ground - whole design is a low mass one - it is possible to reflow with very simple LF profile with 4 zone machine (tried it in the past)

all other products running in the same time on this line with the same paste runs with zero defect...we will keep looking

reply »

#59950

Mysterious reflow problem | 23 September, 2009

Is it possible you are putting boards in the oven with little spacing between them and the oven is not recovering fast enough? I only say this because the 12 zone oven works but the 6 zone oven does not.

reply »

#59966

Mysterious reflow problem | 24 September, 2009

that crossed our minds - overloading of the oven but in reality we produce 5 references with very little output difference (close to 2 sec difference) so it should be a problem since a few yeats and on all references...? no only on 2 references from same supplier

seems that nitrogen is helping out...we are monitoring each batch, but still no solution why

reply »

#59970

Mysterious reflow problem | 24 September, 2009

I had this issue a few years ago with Kingbright LED's. The problem was extreamly random. When i changed to a different datecode my problem went away.

reply »

reflow oven profiler

Reflow Oven