Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


CP6 weird D-Table feeder positioning issue?

Views: 909

#58523

CP6 weird D-Table feeder positioning issue? | 7 April, 2009

Hi All,

Our CP6-4000 machine has this weird issue that happens once in a blue moon and only on table two. Lets say it is going to pick up a part from feeder 10. Well, it doesn't stop at the right position. It is slightly off so the thing pushing down on the feeder doesn't quite hit it to feed the next part. It only happens in one feeder. Not sure if it is the same feeder all the time. It seems to happen when we re-transmit the program after fixing something in it. Has anyone seen this before?

Thanks

reply »

#58531

CP6 weird D-Table feeder positioning issue? | 8 April, 2009

Hi Rodrigo,

is your problem occurs only at 2nd device table? how about if you transfer the feeders to the 1st device table?

if it happens at both device pls your part data if there's a value at pick-up.

you can also check the proper data of the device table if it has a large value that gives offset pickup.

reply »

#58537

CP6 weird D-Table feeder positioning issue? | 8 April, 2009

Go into the program screen at the machine and look at the device offsets. See if there is an offset for the feeder. I have also seen a bug on CP4 machines that is like what you described. Switching to the camera view corrected it. (wide/narrow)

reply »

SMT Custom Nozzles

PCB Cleaning