Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Fuji Flexa

Views: 5982

#54980

Fuji Flexa | 4 June, 2008

The the HDD onwindows 2000 pc running Fuji Flexa for 5 m/c's on our smt assembly line died 2 weeks ago. We've since reinstalled a new HDD. To cut along story short Fuji via their agent here (Productivity Partners Formerly Astro) after 14 days down time on these 2 lines still have not resolved our problem. Error showing:

Initial message on installing new license sent to us by fuji when reinsatlled Flexa on the new HDD is:

'didn't wake up M/c mangers'.

On reboot the following appears: License verification error ( even this this is copy of the license just sent to us by Fuji.

'Cause license is invalid'

Remedy A different license is registered. Re-register the license for this computer.

14 days later and one main customer less Fuji(Productivity Partners) still have nor resolved this issue. we have now sent a screen shot for Fuji/IP config but after 2 days response.

Can any one advise how best and to whom we should contact in Fuji regarding this. In total this is about 30 days downtime we have had due to failures regarding licensing issues since installing Fuji Flexa ~3 years ago at a cost cost of then of approx $32,000. The time to resolve a simple often simple issues is usually measured in weeks rather than hours or even days.

Wondering are we the only victioms of this lousy support or are there others out there. PS The screen shot from above shows the lease obtained and the lease expired date as the date of running. surely this cant be . Another query I have is does the license require the IP address to be a fixed IP address?

reply »

#54988

Fuji Flexa | 4 June, 2008

Hi James,

What version of Flexa are you using? If you are using 2.x, if I remember correctly, the licensing was tied to your computers mac address. If you transferred Flexa to another PC or re-installed windows it was complicated to get it working. Are you using a dongle version of flexa? it's been really easy for us to transfer to different computers. The only change we've had to do is update the user server name and port number in the Flexa Setup to get it working.

reply »

#54989

Fuji Flexa | 4 June, 2008

If its tied to the MAC address put the NIC card from the original PC into the new one.

reply »

#54999

Fuji Flexa | 5 June, 2008

> The the HDD onwindows 2000 pc running Fuji Flexa > for 5 m/c's on our smt assembly line died 2 weeks > ago. We've since reinstalled a new HDD. To cut > along story short Fuji via their agent here > (Productivity Partners Formerly Astro) after 14 > days down time on these 2 lines still have not > resolved our problem. Error showing: > > Initial > message on installing new license sent to us by > fuji when reinsatlled Flexa on the new HDD > is: > > 'didn't wake up M/c mangers'. > > On reboot > the following appears: License verification > error ( even this this is copy of the license > just sent to us by Fuji. > > 'Cause license is > invalid' > > Remedy A different license is > registered. Re-register the license for this > computer. > > 14 days later and one main customer > less Fuji(Productivity Partners) still have nor > resolved this issue. we have now sent a screen > shot for Fuji/IP config but after 2 days > response. > > Can any one advise how best and to > whom we should contact in Fuji regarding > this. In total this is about 30 days downtime we > have had due to failures regarding licensing > issues since installing Fuji Flexa ~3 years ago > at a cost cost of then of approx $32,000. The > time to resolve a simple often simple issues is > usually measured in weeks rather than hours or > even days. > > Wondering are we the only victioms > of this lousy support or are there others out > there. PS The screen shot from above shows the > lease obtained and the lease expired date as the > date of running. surely this cant be . Another > query I have is does the license require the IP > address to be a fixed IP address?

> The the HDD onwindows 2000 pc running Fuji Flexa > for 5 m/c's on our smt assembly line died 2 weeks > ago. We've since reinstalled a new HDD. To cut > along story short Fuji via their agent here > (Productivity Partners Formerly Astro) after 14 > days down time on these 2 lines still have not > resolved our problem. Error showing: > > Initial > message on installing new license sent to us by > fuji when reinsatlled Flexa on the new HDD > is: > > 'didn't wake up M/c mangers'. > > On reboot > the following appears: License verification > error ( even this this is copy of the license > just sent to us by Fuji. > > 'Cause license is > invalid' > > Remedy A different license is > registered. Re-register the license for this > computer. > > 14 days later and one main customer > less Fuji(Productivity Partners) still have nor > resolved this issue. we have now sent a screen > shot for Fuji/IP config but after 2 days > response. > > Can any one advise how best and to > whom we should contact in Fuji regarding > this. In total this is about 30 days downtime we > have had due to failures regarding licensing > issues since installing Fuji Flexa ~3 years ago > at a cost cost of then of approx $32,000. The > time to resolve a simple often simple issues is > usually measured in weeks rather than hours or > even days. > > Wondering are we the only victioms > of this lousy support or are there others out > there. PS The screen shot from above shows the > lease obtained and the lease expired date as the > date of running. surely this cant be . Another > query I have is does the license require the IP > address to be a fixed IP address?

> The the HDD onwindows 2000 pc running Fuji Flexa > for 5 m/c's on our smt assembly line died 2 weeks > ago. We've since reinstalled a new HDD. To cut > along story short Fuji via their agent here > (Productivity Partners Formerly Astro) after 14 > days down time on these 2 lines still have not > resolved our problem. Error showing: > > Initial > message on installing new license sent to us by > fuji when reinsatlled Flexa on the new HDD > is: > > 'didn't wake up M/c mangers'. > > On reboot > the following appears: License verification > error ( even this this is copy of the license > just sent to us by Fuji. > > 'Cause license is > invalid' > > Remedy A different license is > registered. Re-register the license for this > computer. > > 14 days later and one main customer > less Fuji(Productivity Partners) still have nor > resolved this issue. we have now sent a screen > shot for Fuji/IP config but after 2 days > response. > > Can any one advise how best and to > whom we should contact in Fuji regarding > this. In total this is about 30 days downtime we > have had due to failures regarding licensing > issues since installing Fuji Flexa ~3 years ago > at a cost cost of then of approx $32,000. The > time to resolve a simple often simple issues is > usually measured in weeks rather than hours or > even days. > > Wondering are we the only victioms > of this lousy support or are there others out > there. PS The screen shot from above shows the > lease obtained and the lease expired date as the > date of running. surely this cant be . Another > query I have is does the license require the IP > address to be a fixed IP address?

> The the HDD onwindows 2000 pc running Fuji Flexa > for 5 m/c's on our smt assembly line died 2 weeks > ago. We've since reinstalled a new HDD. To cut > along story short Fuji via their agent here > (Productivity Partners Formerly Astro) after 14 > days down time on these 2 lines still have not > resolved our problem. Error showing: > > Initial > message on installing new license sent to us by > fuji when reinsatlled Flexa on the new HDD > is: > > 'didn't wake up M/c mangers'. > > On reboot > the following appears: License verification > error ( even this this is copy of the license > just sent to us by Fuji. > > 'Cause license is > invalid' > > Remedy A different license is > registered. Re-register the license for this > computer. > > 14 days later and one main customer > less Fuji(Productivity Partners) still have nor > resolved this issue. we have now sent a screen > shot for Fuji/IP config but after 2 days > response. > > Can any one advise how best and to > whom we should contact in Fuji regarding > this. In total this is about 30 days downtime we > have had due to failures regarding licensing > issues since installing Fuji Flexa ~3 years ago > at a cost cost of then of approx $32,000. The > time to resolve a simple often simple issues is > usually measured in weeks rather than hours or > even days. > > Wondering are we the only victioms > of this lousy support or are there others out > there. PS The screen shot from above shows the > lease obtained and the lease expired date as the > date of running. surely this cant be . Another > query I have is does the license require the IP > address to be a fixed IP address?

contact fuji europe they will help and make sure to complain to fuji japan. i have nothing but bad experience with these guys we use another company for support who are not the agents but have more experience

ian

reply »

#55001

Fuji Flexa | 5 June, 2008

Of course this should never occur, but this, forgive me shitty worlds of a complex Flexa system, which makes me cry once in a while. Does anybody here at this forum know what it takes to install this shit? First You have to set up a dedicated Flexa server and then the clients? Ridiculous hard working, especially since only a few guy's from Fuji in whole Europe is qualified to do so. If you run into a problem and call the very good local IT-department then the answer is: Sorry, this special Flexa server we don't know anything about! There is is a very good s/w guy in Finland though, please let me now and I can give you his number, or you can just contact him directly via Cynrona.

OK! Then if you try to call FUJI service support, then it turn's up that there are only a few people in whole Europe that can support this. One of the best is located in Sweden and also one of them who set up our system, but he no longer works for the companay. So what the heck!!!!Why can't Fuji support their own complex shit I ask You?

I find out by myself, it is at most of the times the database on the server crashed. Try to do a re-boot the Flexa server and make sure that there is a logon. Then restart your clients. This is no solution, but a work around.

Sincerly. Mika

reply »

#55002

Fuji Flexa | 5 June, 2008

You should try to contact Astro (Fuji Rep) in the UK? They are very knowledgable.

reply »

#55003

Fuji Flexa | 5 June, 2008

Hi, There is a Fuji representative called Cynrona in Finland and they have a really good s/w programmer. I suggest you get in contact with him. He is also a very nice person to deal with. But still, don't you think it's totally strange that such a big company like Fuji don't have their own s/w people? The guy in Sweden I mentioned before used to work for Cynrona also!

We have no relationship or what so ever with Fuji nor Cyncrona.

reply »

#55005

Fuji Flexa | 5 June, 2008

Is the old saying true: Japanese build the very best hardware's, but let the very best s/w to be build in... /Mika

reply »

SMT Custom Nozzles

Fluid Dispense Pump Integration