Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Axis head 2 z velocity error

Views: 2371


GEB

#46621

Axis head 2 z velocity error | 12 January, 2007

Hi,

Our GSM1 pick and place machine has an Axis head 2 Z velocity error.

None of the spindles of Head 2 work during placement and it brings up the error message. It will not proceed after that. I have tried lowering and raising the spindles in the Manual Control screen, and it works ok... strange!

Any ideas of what it may be?

reply »

#46627

Axis head 2 z velocity error | 12 January, 2007

Hi, is this a standard Flex Head, C4 Flex Head or a Flexjet Head? In which cycle step does it stops; directly after you press the start button, attempt to pick a component, attempt to place the component? In down or up position? If it hangs during the placement step; what type of component? A little more info would be good.

You could face a problem with the clutches or the z-axis bearing (as well as a encoder, z-motor or LP-power servo card, drive belt, etc.) Palm down the machine (E-stop) and remove the head cover. Rotate the z-axis manually and check that it moves freely. Also check the teeth on the Z-axis drive belt and belt tension.

Next: Palm up the machine > zero > in manual Control > bring the head close to the end of the machine so that you can reach the head => Diagnostic meny > engage the clutches and THIS IS VERY IMPORTANT: use Extreme Caution (you can flip off the X-Y circuit braker on the lower back panel High power servo chassi before proceeding) > reach in with your hand and pull each spindle one by one > it should not move a bit > release the cluthes and do it again > to make sure that there are no problems with the clutches or the spindle bearings.

/Sincererly

reply »


GEB

#46644

Axis head 2 z velocity error | 13 January, 2007

(Its a flex head)

I have made a trial program to determine at what point it stops. This is how it goes: I load the program, push the start button it will zero and pick components with head 1. As soon as it finishes placing head 1 parts it halts where it is. The error message appears. None of the spindles of head 2 lower, and the head doesn't even get as far as being over the feeder it is supposed to pick from. I was trying to pick a 44pin quad IC.

Will try your suggestions on Monday. Thanks. Grant

reply »

#46667

Axis head 2 z velocity error | 15 January, 2007

I've had experienced this issues here with our GSM's Flex heads. Try this:

1.- Clean your linear scales with alcohol and a lint free cloth. Both the X and Y. This one has fixed the majority of our errors when one of the heads just stops for no aparent reason.

2.- Interlocks for your covers must be alignd all the time. There is a tape along the top of the panel where the cover rests when closed, sometimes this tape gets worn out and the vibration of the GSM will get the interlock sensors misaligned, then the machine will stop. The Axis head 2 z velocity error will come up.

Keep us posted.

reply »

SWAG

#46791

Axis head 2 z velocity error | 18 January, 2007

Make sure the program has been optimized to the current nozzle configuration.

reply »


GEB

#46802

Axis head 2 z velocity error | 18 January, 2007

Thanks for your help everyone. For some reason it has started working again, without altering the program or settings!!?? So I don't actually know why it has done this.

Thanks again, Grant

reply »

Solder Paste Inspection

Reflow Oven