Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


DEK265 GSX chase clamp error

Views: 4387

#80479

DEK265 GSX chase clamp error | 29 May, 2018

Hello everyone,

on one of my DEK machines chase clamp is always ON. I couldn't find system setting to change this. already tried swapping hard drive, swapping PCIB40#1, swapping SCB34x1. In diagnostics > screen alignment chase clamp state is ON, it can be turned OFF but when I get out of diagnostics machine turns them ON again. Tooling is set to magnetic, and on other machines I have chase clamps are not energized all until board is in machine and stencil is aligned. Did anyone have similar experience?

reply »

#80495

DEK265 GSX chase clamp error | 4 June, 2018

So when it aligns (or attempts to) chase clamps stay on and prevent / resist chase movement with actuators =>>> mis-alignment?

reply »

#80496

DEK265 GSX chase clamp error | 4 June, 2018

correct, I also tried swapping motherboard but still same result. i the mean time i found battery leakage on Eurosys X1, replaced battery but now it won't start communication on machine initialization. got to repair it or something...

reply »

#80497

DEK265 GSX chase clamp error | 4 June, 2018

I have seen battery leakage damage traces on MINT cards... Since you indicate failure on machine initialization, assume you are able to communicate / accomplish MINT download. (?)

reply »

#80501

DEK265 GSX chase clamp error | 5 June, 2018

sadly no, I can't open cmd since system doesn't come up, segment display on card shows .L and 8 blinking

reply »

used pcb assembly equipment - lel semi

Software for SMT