Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Component over turn after feeding

Views: 3946

#76843

Component over turn after feeding | 5 January, 2017

Dear All

I'm having proplem with a component(resister). it was over turned after feeding,Depending the reel component so the mounter will be error when picking. i have already check feeder, it is ok.

I'm suspecting the reel component was been esd.

Pls, help me in this case.

Rg Sang

Attachments:

reply »

#76851

Component over turn after feeding | 6 January, 2017

Looking at your picture. Is this the first component in a reel with no tape header. If so that is your problem. Or is this a piece of cut tape that has been peeled and is sitting between a set of rails?

sarason

reply »

#76912

Component over turn after feeding | 22 January, 2017

Dear Mr. Sang,

Have you checked the pick-up position. Could the nozzle descend too much and disturb the other components in the tape?

reply »

David

#76928

Component over turn after feeding | 24 January, 2017

I have met the same issue before. 1st possible root cause: The dimensions of reel's each chip inserting hole are a little bigger. You need to see if the turn over issue are all happened in the same vendor's reel material. 2nd possible root cause: The cover tape of reel is stuck to tight so when cover tape be separated from bottom tape, there generate a slightly vibration then cause chip turn over.You can see if there are any broken piece of cover tape remain on the tape. 3rd possible root cause: The feeder's gear has some problem so cause vibration when it push the tape forward.But you say you already checked the feeder, so we may cancel this possibility.

Short term Solution: You can modify the structure of feeder, let the cover tape separate early before you pick up the chip.It can reduce the vibration influence.

reply »

#76935

Component over turn after feeding | 25 January, 2017

you can check several things here:

1.Is this original tape or it is tape and reel service? 2. Is the cover tape that sticky, to lift component a little bit(sometimes might get the hole component). 3. Hole too loose, allow it to move too much 4. Feeder speed too fast- try to decrease it 5. There could be a static issue with feeder/tape/cover tape, feeder loading station..... 6. Component out of spec 7. Tape pocket/ tape thickness not right

Good luck and let us know the solution!

reply »

Selective Solder Wetted Nozzles

pcb components vacuum pick up